Century Link connection recently?

Home Forums Open forum Century Link connection recently?

This topic contains 6 replies, has 5 voices, and was last updated by  Chris 3 years, 6 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #76368

    phoo
    Participant

    I just wanted to reach out and see if other people have been experiencing reset connections or other on-again-off again connections? It’s not that the net goes down, and it’s not all sites or one specific site. My speedtest says although the upload speed is slightly low, I’m still within specs. It could still be trouble with individual sites, but I wanted to see if anyone else was experiencing sporadic issues the last 2-3 days.

    #76370

    Angeline
    Participant

    We’ve had sporadic issues for the last few months. Maybe our modem is giving up the ghost; hard to tell. Sometimes there is no connection on the desktop computer but wireless still works. Sometimes it all goes. Sometimes it all works but very slow. Very frustrating, and I really don’t know if I can lay it at Centurylink’s feet or not.

    #76372

    phoo
    Participant

    Whoops, when I said “reset connection,” I meant that as a specific error from a website. And sure, if I get it once, it’s them. But it’s been popping up sporadically the last few days.

    #76384

    Tandm
    Participant

    If you continue to have issues let me know.

    tstille@centurylink.com

    #76387

    phoo
    Participant

    Thank you!

    #76413

    JM98107
    Participant

    Seems like there’s fewer people commenting in the FORUM. What happened?

    #76422

    Chris
    Participant

    I was having a really frustrating internet experience, even though SpeedTest showed that data was flowing more or less at the same speed (less than I’m supposed to get through Clink, but I grew up in an age of 14.4 modems, so I have low standards).

    The deeper I looked into it, the more I realized that I had some runaway programs (Mac Air running Yosemite, plenty of RAM) that were causing pages to take a minute or more to load. Once I ID’d the problems, killing the processes was no big deal, but I’m way ahead of most people on the tech side – it really isn’t for the faint of heart.

    Moral of the story – your computing device may be contributing to your frustration with speeds as much as the speed of the data flowing into your domicile.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.